Press "Enter" to skip to content

Instalacja PrestaShop i wnerwający komunikat: Rozszerzenie Mcrypt nie jest włączone

Admin 0

Błąd pojawia się podczas instalacji skryptu PrestaShop w wersji 1.6 na serwerze nie posiadającym tego rozszerzenia:

Rozszerzenie Mcrypt nie jest włączone

Mimo, że ten moduł pozostaje jako opcjonalny / zalecany (zamiast niego PrestaShop użyje innego modułu – Blowfish) potrafi zatrzymać instalację.

Możemy się bawić w instalację tego rozszerzenia. Jest na ten temat dużo poradników w Internecie. Lub po prostu zingorować to ostrzeżenie.

Otwórz plik:

Znajdź linijkę z kodem:

(okolice 132 linii)

I wstaw przed nią dwa ukośniki:

Po odświeżeniu ustawień – instalacja powinna być kontynuowana.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Zobacz także !
Jak zreperować dziwny tytuł maila z formularza kontaktowego: Wiadomość od…